Category: Localization Problem – Stopgap Plugin

ClassicPress Localization Problem – Stopgap Plugin

ClassicPress Localization Problem – Stopgap Plugin

Seems ClassicPress hasn’t been completely forthcoming with their announcement of their Beta version being ready for use on live sites. As pointed out in their forums a day ago, localization (using languages other than English) doesn’t always work well. The Customizer doesn’t seem to work with some languages. A bug? According to the conversation it […]

ClassicPress Beta2 is out

ClassicPress Beta2 is out

ClassicPress has released the anticipated Beta2. This BETA version addresses the security vulnerabilities that were fixed in WordPress versions 4.9.9 and 5.0.1. Plus there are some added changes which include known cases where certain security scanners were incorrectly identifying ClassicPress sites to be using WordPress version 1.0.0. That should no longer be an issue. Apparently […]

Scroll to Top